Forum

  • If you are new to these Forums, please take a moment to register using the fields above.

Announcement

Announcement Module
Collapse
No announcement yet.

Outlook 2007 and Task views...

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook 2007 and Task views...

    I'd like to customize the list of current views that appears in the left menu navigation in "tasks" in outlook 2007.

    Some of them I just never use - such as "task timeline", "assignment" and "by person responsible". These take up valuable real estate for my custom views which I use all the time!

    I posted the question in the microsoft forums but didn't get an answer

    Anyone have a suggestion?

  • #2
    You cannot remove those, as far as I know. They are built in to Outlook 2007.

    Outlook 2010 does not have them running down that left panel in the same way. They are under the View menu instead, so that might be a much easier solution for you if you really don't want to see them there.

    Kelly

    Comment


    • #3
      Well that's a bummer, but at least now I know to stop searching for a solution!!

      Thanks Kelly!!

      Comment


      • #4
        Originally posted by kelstarrising View Post
        You cannot remove those, as far as I know. They are built in to Outlook 2007.

        Outlook 2010 does not have them running down that left panel in the same way. They are under the View menu instead, so that might be a much easier solution for you if you really don't want to see them there.

        Kelly
        Actually, I just discovered a few days ago how to do this, and it really cleaned things up. Go to Define Views and create a new copy of each of your views, and save them with the option "Can be used on This folder..." After you've created a copy of each view, that was saved for use in that folder only, at the bottom of the Define Views dialog, select "Only show views created for this folder". Now, only the views you created for that folder will appear. I now only have 3-5 views showing in my current view menu.

        This works for 2007 or 2010 (Menu is "Manage Views" in 2010, instead of "Define Views."

        Comment


        • #5
          Awesome!!!

          Holy Cow!

          It works like a charm!!

          You've made me a very VERY happy person!! (Plus I'm smacking myself in the forehead for not asking the question here in the first place)

          Comment


          • #6
            Good to know! Thanks for adding this detail.

            Any chance you've figured out a way to have Tasks default to opening in "Tasks" and not "To-Do List"?

            Comment


            • #7
              Originally posted by kelstarrising View Post
              Good to know! Thanks for adding this detail.

              Any chance you've figured out a way to have Tasks default to opening in "Tasks" and not "To-Do List"?
              I don't have a way of doing exactly what you're asking but I have a workaround that might be useful to you.
              1. Start by opening Outlook, then open Calendar and Tasks in separate windows.

              2. Switch to the calendar window and choose the view you want to see by default, then press ALT+F1 twice to hide the left pane with the view and button choices.

              3. Repeat the same process with the Tasks window.

              That's all there is to it. Use ALT+TAB to switch between the Outlook components. If you exit Outlook using File, Exit menu then the next time you start Outlook all three windows will open. If for some reason they do not, just open Notes or another Outlook component in a separate window and the others will open up, too. There must be a bug somewhere in Outlook that causes this.

              NOTE: You must not close any of these Outlook windows with the "X" button. When you are ready to exit Outlook, always choose File and Exit on any of the open windows. If you do you will have to repeat the process to get them to open again when Outlook starts.

              Comment


              • #8
                Thanks. I'll try that.

                Comment

                Working...
                X