Forum

  • If you are new to these Forums, please take a moment to register using the fields above.

Announcement

Announcement Module
Collapse
No announcement yet.

Multiple E-Mail Accounts Problem!!

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple E-Mail Accounts Problem!!

    I have 2 E-Mail accounts set up in my Outlook 2003 and I have one set up as the default. But it is not always the default!!

    For example, lets say my first one is XXX@.com, and that is the one I want to use and is my default. Then my Old e-mail that I am phasing out is yyy@.com and I don't want to use it but need to receive e-mail from clients.

    If I receive an e-mail from someone from my new account xxx@.com and click reply it should reply with the same e-mail but it doesn't it reverts back to the old one evernthough it's the default?

    Anyone else have this problem? Is there a way to receive the old e-mail messages but not send them? Can I set it up to always use the new e-mail every time....

    Thank you so much in advance for helping me avoid a migraine!!

  • #2
    Originally posted by jensnyder
    I have 2 E-Mail accounts set up in my Outlook 2003 and I have one set up as the default. But it is not always the default!!

    ...
    Anyone else have this problem? Is there a way to receive the old e-mail messages but not send them? Can I set it up to always use the new e-mail every time....
    Look for a menu labeled "Accounts" in the toolbar of reply (and new) messages you create which should permit you to select which account you want the message to be sent from.

    Comment


    • #3
      Or try forwarding from YYY to XXX ...

      Here's what I do. My current email is a YAHOO acct, but I keep the ATT acct I've had forever because it was an early email that many many many people I have known and worked with and whom I would like to still be able to find me use. So I have my ATT emails forward to YAHOO -- then, when they come into OUTLOOK, they're all routing from YAHOO, so when I hit reply, the reply addy is YAHOO.

      Comment


      • #4
        Thank you, THank you, Thank you!!!

        SKL- thank you very much for the forwarding advice. I didn't even think about that. And Ta-da it solved all my problems. And I won't miss an e-mail!!!

        Sometimes it takes someone else to opn my eyes

        Comment


        • #5
          Issue with Outlook 2003 SP1...

          I have the following send problem with Outlook 2003 SP1:

          I have 3 accounts setup: all POP3/SMTP (Cm, Cp and L.) When I select L for the send, it sends through Cp's account (complete with Cp's return address, server address, password, the whole 9).

          So, I deleted Cp and re-tried the send. It sent through Cm.

          I have noted that if I cc' L account when sending from it, then Outlook will send through L (accounting for our success in using 'Test Account Settings'.)

          No hits on Microsoft's website nor many other forums

          Tried the Authentication move, no avail.

          Any ideas?

          Comment

          Working...
          X