Forum

  • If you are new to these Forums, please take a moment to register using the fields above.

Announcement

Announcement Module
Collapse
No announcement yet.

Outlook TaskPad View

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook TaskPad View

    I've used Outlook's tasks for a long time now, and know how to configure the views, set up group by and sorting, etc... even conditional formatting.

    I just started using the taskpad on the calendar view, though. I thought it would be great to view my hardscape and next actions together, but I'm getting frustrated.

    I have Outlook 2002. When I set up the view how I want it (for the taskpad), there is an option at the bottom of the "group by" box that let's you put in a default for expand/collapse/as last viewed.

    Can anyone tell me how to make this work? No matter what I have for the setting, it doesn't work consistently. For example, I think I want it as "as last viewed" so that I can collapse the contexts that aren't currently available to me (ex. while at home, I can close the @Errands, @Work, etc). But then, if I switch to something else (ex. Contacts) and then back, everything is collapsed again.

    Any ideas would be most appreciated...

    Thanks,
    Julia

  • #2
    Here's my setup in Outlook 2002:

    Customize Current View (right mouse click)
    Group By ...

    Group items by: Categories (Ascending)
    Then by: (none)
    Select available fields from: Frequently-used fields
    Expand/collapse defaults: All collapsed

    I tried each of the three expand/collapse defaults and they all work for me. You have the "Group items by" set to the Categories field, right?

    Mark

    Comment


    • #3
      Hmmm...

      I have my settings just like you listed.

      All collapsed and all expanded work.... but "as last viewed" doesn't.

      If I have some categories expanded and some collapsed, then leave the view... they are all collapsed again when I return.

      Maybe some other setting overrides it?

      Comment


      • #4
        Try having more than one outlook window open. When you want to look at your contacts, instead of just clicking on "Contacts" right-click on it and choose "Open in a new window." Then your calendar view never gets touched.

        Comment


        • #5
          Originally posted by BrianK
          Try having more than one outlook window open. When you want to look at your contacts, instead of just clicking on "Contacts" right-click on it and choose "Open in a new window." Then your calendar view never gets touched.
          Very helpful! Thanks.

          Comment

          Working...
          X