Forum

  • If you are new to these Forums, please take a moment to register using the fields above.
Announcement Announcement Module
Collapse
No announcement yet.
Tungsten T5 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tungsten T5

    I have had my Tungsten T5 for less than a year, but it has recently become unresponsive to powering on/off. I will try to turn it on (using the main power switch or any other button), and it is totally unresponsive. Hours later, I hear it beep, and when I go to check on it, only to find that it is now turned on. What is going on??

  • #2
    Hard reset?

    Did you try the hard reset (backup your info first)?

    Comment


    • #3
      When I had this power problem, it was because of some program I had installed. Sadly, I can't tell you which one, but when I deleted several recently, voila, power button works again!

      There is a little software program called OffStroke that may be helpful.

      [Oh, and my machine is a TX.]
      Last edited by MarkEmmett; 09-05-2006, 12:22 AM.

      Comment


      • #4
        Rather than a hard reset you should do a SOFT RESET ... that will retain all you information (though it is good practice to back up first). Also look at a cradle reset ... place the unit in it's cradle and then reset the unit ... Palm indicates this method resets the recharge circuits in the unit.

        From there, I recommend going to the Palm support site:

        www.palm.com/us/support/tungstent5/

        Good information that is likely to address you're problem directly.

        Comment

        Working...
        X