Forum

  • If you are new to these Forums, please take a moment to register using the fields above.
Announcement Announcement Module
Collapse
No announcement yet.
Firefox and GTD Forum Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox and GTD Forum

    Is there a problem with Firefox and this forum? I have to use IE in order to log in. When I open the forum under Firefox, I always get invalid userid/password. Anyone else have this problem?

  • #2
    No. I use Firefox and never have that problem!

    Paul

    Comment


    • #3
      Another happy firefox user. When I was in Connect I found its style sheets to be very slow, though.

      Comment


      • #4
        Originally posted by cornell View Post
        Another happy firefox user. When I was in Connect I found its style sheets to be very slow, though.
        I'm using Firefox and have no trouble getting into the Forums, so long as I remember which password to use!!

        I haven't noticed the Connect side being particularly slow when loading - but maybe my expectations are lower!!

        Comment


        • #5
          I recently switched from IE to Firefox, and did have some problems accessing the "members only" treads, but have never had problems accessing the open fora.

          You may want to check and see if Firefox is using the correct username and password.

          - Don

          Comment


          • #6
            Firefox works for me. Whenever I see problems like this it is often my firewall getting in the way.

            David

            Comment


            • #7
              I'm running 2.0.0.7 with no problems. Some things to try: you can check your password as stored in Firefox (Preferences->Security->Show Passwords) and check if it is correct. You can go to Cookies (Preferences->Privacy->Cookies) and make sure cookies are accepted for www.davidco.com. You can remove the password and any davidco cookies and let Firefox reset everything. For setting up Firefox with Firewalls, see this page at the Firefox Knowledge Base: http://kb.mozillazine.org/Firewalls

              Comment


              • #8
                thanks

                Many thanks for all your suggestions. I'm not sure what I did, but I messed around with all the firefox addons and suddenly it worked. It may have been something in adblockplus, who knows? ANyway, thanks.

                Comment


                • #9
                  Yay

                  Thanks for helping this person out...

                  Comment


                  • #10
                    Thank you for the thank you. It's nice to be appreciated.

                    Comment

                    Working...
                    X