Forum

  • If you are new to these Forums, please take a moment to register using the fields above.
Announcement Announcement Module
Collapse
No announcement yet.
Outlook Issues in Calendar View Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook Issues in Calendar View

    Hi - I am new here. I tweaked my Outlook 2007 per David's instructions. However, I have two issues.

    1. Although the "complete" box appears in the tasks on the "To-Do Bar", I am unable to check it. When I try to check it nothing happens.

    2. On the "Daily Tasks List" on the bottom, I have "Show Completed Tasks" unchecked. However, the completed tasks that have a due date still appear.

    Any help would be much appreciated!

    Thanks

  • #2
    You need to go into the view settings, into "Other Settings" and uncheck "Use compact layout in widths smaller..." and be sure to then check "Always use single-line layout." This will let you use the checkbox.

    Not sure about the completed tasks issue.

    Comment


    • #3
      Hello Sisyphus,

      Did you go through Filter on your By Category Tasks View?

      That should strip out Completed Tasks so they don't even come over to the Daily View.

      Kelly

      Comment


      • #4
        Thanks bdavidson! That did the trick.

        Kelly, if I understand correctly, you are asking if I have the filter on in Task view. Yes, the filter is on and the only tasks that show are the ones that have not been completed. For some reason, though, this filter does not carry over to the "Daily task list" at the bottom of the calendar in Calendar view. The problem is only with completed tasks that have a due date. Compelted tasks without a due date do not appear.

        Comment


        • #5
          Hmm, I am stumped then. As soon as I mark something complete that was appearing on that Daily View, it goes away from the Daily View. And when I right click on that Daily View area, the only thing checked is Due Date. But it sounds like you've done that too.

          Odd, for sure. Sorry!

          Comment


          • #6
            It so happens, that when I check the complete box in the To-Do bar in Calendar View, the completed task disappears from the Daily Task list. However, when I check the box in Task view, it doesn't. Very strange!

            Thanks for looking!

            Comment

            Working...
            X