Forum

  • If you are new to these Forums, please take a moment to register using the fields above.
Announcement Announcement Module
Collapse
No announcement yet.
Are you having trouble logging in automatically? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Are you having trouble logging in automatically?

    Are you having trouble logging in automatically?

    The reason I'm asking is because everytime I log into this board, I check the box so that the forum remembers to "Log me on automatically each visit", but then the board does not remember me when I come back.

    By the way, the www.davidco.com cookie that gets downloaded is set to expire in two years, so the cookie is not the problem. And my browser is not the problem either, it keeps me logged in for years in other forums, and I explicitly allowed it to accept and give back any cookies from www.davidco.com and davidco.com.

  • #2
    Originally posted by CosmoGTD
    mine works perfect.
    I was going to suggest the cookie...but...

    Coz
    Thanks, I thought everyone was having this problem.

    It turns out it's because I was logging in to and checking the box on

    http://davidco.com/forum/

    but it works when I login and check the checkbox on

    http://www.davidco.com/forum/

    I think it's because the cookie has a www in its name, it doesn't get sent back to "davidco.com" without the "www".

    Comment


    • #3
      I had this same problem, although I was accessing the forums through www.gettingthingsdone.com.

      I went to www.davidco.com, clicked the link to the posting board, logged in, and closed my browser. When I returned, I didn't need to log in again.

      Comment


      • #4
        Thanks for the sleuthing on this...

        That's some sharp thinking on the domain name for the cookies. It'll be working properly for both domains in a jif. Thanks again!

        Comment


        • #5
          Re: Thanks for the sleuthing on this...

          Originally posted by Webmaster
          That's some sharp thinking on the domain name for the cookies. It'll be working properly for both domains in a jif. Thanks again!
          Another customer service example a la "The David Allen Company" thread!

          Comment


          • #6
            Re: Thanks for the sleuthing on this...

            Originally posted by Webmaster
            That's some sharp thinking on the domain name for the cookies. It'll be working properly for both domains in a jif. Thanks again!
            Thanks.

            Comment


            • #7
              I still have to relog onto the forums if I access the Posting Board from the www.davidco.com homepage, since it directs to davidco.com/forum. If I access the forum page directly from my "Favorites" file, I'm automatically logged in.

              Comment


              • #8
                Originally posted by AdamsRib
                I still have to relog onto the forums if I access the Posting Board from the www.davidco.com homepage, since it directs to davidco.com/forum. If I access the forum page directly from my "Favorites" file, I'm automatically logged in.
                Are you sure? When I access www.davidco.com or davidco.com, the only forum link it gives me is www.davidco.com/forum

                May be, they already changed this, I don't know.

                Comment


                • #9
                  Originally posted by AdamsRib
                  I still have to relog onto the forums if I access the Posting Board from the www.davidco.com homepage, since it directs to davidco.com/forum. If I access the forum page directly from my "Favorites" file, I'm automatically logged in.
                  I'm just taking a guess, but I think you now have the reverse problem. Your favorites file is probably linking directly to davidco.com/forum

                  Now, when I go to davidco.com/forum, it still ignores my wwwdavidco cookie, but it now gives me a davidco cookie.

                  AdamsRib, you should check the checkbox and relogin at least once for each domain you want to use, once you do this, you shouldn't have any problems logging in.

                  Comment


                  • #10
                    This last message was mine by the way.

                    Comment

                    Working...
                    X