Forum

  • If you are new to these Forums, please take a moment to register using the fields above.

Announcement

Announcement Module
Collapse
No announcement yet.

Trouble reading RSS with Google Reader

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble reading RSS with Google Reader

    Hi everyone,

    I like to use Google Reader for all my feeds. It works perfectly, except for the David Allen newsgroups. When I click on a post in my Reader window, I just get a generic page from David Allen. Then I have to choose which forum, and try to find the thread where the post is located.

    Clicking the post title in Reader does not get me directly into the forums page, let alone the right thread or the right post within a thread.

    On a (possibly) related note, I have found the site frequently just won't load, as though the whole site is down.

    Does anyone else have these problems? Anyone found a fix?

    I'm using a Mac, and Safari as my web browser, if that matters.

    Thanks,

    Rachelle
    Last edited by rthibode; 06-18-2008, 03:46 AM. Reason: Add technical information

  • #2
    Just got here now from G Reader no problems. Maybe check your feed URL? Dunno.

    Comment


    • #3
      I've noticed the above scenario through Google Reader on posts marked as "Members Only" - I think that must be a pay service. For those of us who just have a free username/password for the GTD Public Forum like me I've been able to get to the other posts just fine (like this one). Not sure why it shows both in the RSS feed.

      Comment


      • #4
        Thanks for your replies.

        Yes, I think the members feed is the main problem. When I click on a post from the members' feed, I get this:




        Then I click on The David Allen Company, and I log in to access the newsgroups. I only have a free username & password, but I thought this gave me access to the members only feed. I believe I can unsubscribe from the members' only feed to solve the problem.

        Rachelle
        Last edited by rthibode; 06-19-2008, 04:52 AM.

        Comment


        • #5
          Being havin the same problem, thanx for the thread yo!

          Comment

          Working...
          X