Forum

  • If you are new to these Forums, please take a moment to register using the fields above.

Announcement

Announcement Module
Collapse
No announcement yet.

Work around for "Auto Login Problem"

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Work around for "Auto Login Problem"

    I found a work around that helps with the Auto Login Problem.

    This was discussed in a previous topic titled "Guest" at http://www.davidco.com/forum/viewtopic.php?t=430 .

    The work around for me was to change my shortcut to this forum from http://www.gettingthingsdone.com/forum to http://www.davidco.com/forum .

    Apparently, the DavidCo link remembers the "Log me on automatically each visit" setting while the GettingThingsDone link doesn't.

    Hope this helps.

  • #2
    That is a great workaround! Thanks so much for sharing, Jeff.

    Comment


    • #3
      Unfortunately, still doesn't do the trick for me. As recently as this week, there are discussions regarding the auto-login problem on the forum for the group that produces this forum's software. I'm afraid it is an ongoing glitch, at least at this time.

      Comment


      • #4
        Auto-Log-In

        I always use http://www.davidco.com/forum/index.php to logon & it always works unless I do a complete browser cleaning. That is when I delete all cookies, history, auto-completes, etc. Then I have to logon & check the remember me box. Then I always use the line to go to the posts that have been made since my last visit. For what it's worth.

        Comment


        • #5
          Well, it is not working for me either. I should have known since my post above shows me as a guest. But it appeared to work the first time I tried it. I hope they come up with a solution.

          Comment


          • #6
            This may be more a function of your browser blocking certain cookies. If you browse to gettingthingsdone.com, it sets a cookie for davidco.com, but most browsers now try to block access to third-party cookies.

            Check our your privacy settings. (For the record, I use Mozilla and browse to www.davidco.com. My browser is set to enable cookies from originating web site only).

            Comment


            • #7
              Unfortunately, it's not a cookie issue (at least not one that we can do anything about). It doesn't matter how the privacy is set, the auto login still doesn't work reliably. The postings on the "Forum's forum" discuss this issue as well.

              I really think that we are stuck with the current performance.

              Comment

              Working...
              X