Forum

  • If you are new to these Forums, please take a moment to register using the fields above.
Announcement Announcement Module
Collapse
No announcement yet.
Site Problems? Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Problems?

    Am I the only one seeing the red x boxes where the board graphics normally indicate what threads are read and unread? I did try deleting the cookie and logging out and back in again. Looks to me like the site is having problems...

  • #2
    No, I get that too. Its quite annoying

    I think someone did an upgrade to something on Sunday night (Sydney, Australia time), and may have forgotten to reload an image library, or changed the paths or something.

    Comment


    • #3
      Is there anybody out there?

      Is there anybody out there?
      DA staff: put the following NA on your list:
      Bring back images.
      Regards,
      TesTeq

      Comment


      • #4
        Re: Is there anybody out there?

        I did e-mail the webmaster, hopefully this can be quickly fixed.

        Comment


        • #5
          Thank you for the pictures.

          Thank you for the pictures that I am seeing
          Thanks for all the joy they’re bringing
          Who can live without them, I ask in all honesty
          What would life be?
          Without these small images what are we?
          So I say thank you for the pictures
          For giving it to me

          Regards,
          TesTeq

          PS. Thank you Abba for the music!

          Comment

          Working...
          X